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Fremstilling af PDF-formularer med Adobe Acrobat 7

I det folgende tilstreebes at give en introduktion til fremstilling af formularer i PDF-format.
Nér man kan det elementere, er der et vaeld af informationer at treekke pa fra Adobe og der er
nyttige oplysninger i Acrobat’s Help-funktion.

Inden man gér i gang med formulararbejdet, kan det anbefales at bruge nogle minutter péd
at saette sig ind 1 hvad PDF-filer egentlig er og hvorledes de fremstilles.

Indholdsfortegnelse
® PDF-formatet og nedvendige programmer
® Basissider og fremstilling af PDF-filer
®  Felter til tekst og tal/priser
® Redigering og kopiering af felter, ”Snap to Grid”
°

Smart redigering og duplikering af felter
® Felter til begraensede valg (f.eks. Check Box)

®  Aktivitets/funktions-knapper i formularer

®  Oversigt over vaerktojer til formular-felter m.v.

® Blandede kommentarer - pracise print, kopi af tekst, punkt
°

Simpelt eksempel

PDF-formatet og nedvendige programmer

Til elementer fremstilling og redigering af PDF-filer/formularer benyttes programmet Adobe
Acrobat og desuden et program som Word eller InDesign til fremstilling af basissiden.
Denne beskrivelse er baseret pa Acrobat 7 (engelsk version) til Windows PC og Macintosh.

Obs: I vejledningen beskrives tastatur-genveje med “"cmd” for “kommando-tast”, der pa PC er
“Ctrl” (Control-tasten) og ”Able-tasten” pa Macintosh.

(Acrobat 7 Pro og 8 Pro til PC indeholder et specielt, avanceret formularprogram, det er iser til
avancerede database-formularer og ikke med i denne beskrivelse.)

Adobe opfandt PDF-formatet (Portable Document Format) som et platforms-uathaengigt, generelt
format til udveksling af filer - dvs. til visning pd skaerm og til udprintning i pracis samme
opsatning som den oprindelige, uanset hvor man er i verden.

Medvirkende arsag til PDF-formatets store udbredelse er, at Adobe leverer gratis "Acrobat Reader"
udgaver til alle relevante computerplatforme.

Den her beskrevne brug er kun mulig med den komplette Acrobat (licensversionen, nogle kalder
den “Destiller”, men det er blot “printdelen” af Acrobat programmet).

Bemcerk at man godt kan udfylde og printe PDF-formularer med den gratis Acrobat Reader, men

ikke gemme filen (”Save”) - det kreever den “’fulde” Acrobat version.
TOP
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Basissider og fremstilling af PDF-filer

Basisdokumentet (fra f.eks. Word) forudsattes oprettet med korrekt sidestorrelse og marginer, som
man bruger til den normale printer.

Til komplekse formularer med mange felter kan Adobe /nDesign anbefales, idet alt kan placeres
praecist efter x/y-koordinater. (InDesign er med i Adobe Creative Suite pakken.)

Formularfelternes placering og sterrelse ber planlegges omhyggeligt, s man let kan fremstille dem
1 Acrobat programmet (man kan eventuelt lave rammer til felterne, der da blot placeres oveni).

Jeg anbefaler at ”printe til PDF” fremfor at benytte de specielle ”"PDF verktejer/knapper’:

1. Abn basissiden (Word) og derefter printvinduet (cmd-P eller File > Print...)
- Veelg den virtuelle "Adobe PDF" printer
- PC: Klik pa Properties og velg Setting ”Press Quality” (OK), start print med "OK”
Mac: Valg PDF Options, Setting "Press Quality”’og start med “Print”
- Velg relevant filnavn.pdf og lokation (folder), pa Mac sker det at man skal slette ”.doc”

2. 7Destiller’-delen af Acrobat programmet fremstiller nu PDF-filen, der bagefter 4bnes i Acrobat.
Udfer eventuelt kontrolprint og check kvalitet (er &2od OK? grafik og billeder skal ”med” i
tilstreekkelig god kvalitet, dvs. svarende til formalet)

Bemecerk at alle fejl i basissiden bor veere rettet forinden, da det er meget vanskeligere senere!

Felter til tekst og tal/priser
1. Det fejlfri PDF-basisdokument (se forrige afsnit) abnes i Adobe Acrobat
2. Velg Text Field Tool under "Tools” > “Advanced Editing” (og aktiver evt. Grid, se naste side)

3. Cursoren ses som et kryds og benyttes til at tegne omridset af det nye formular-tekstfelt, dvs.
tryk pa museknappen i gverste venstre hjornes placering og slip knappen igen, hvor det nederste
hojre hjorne skal vaere. "Text Field Properties” vinduet vises nu automatisk.

(Fortvivl ikke, hvis feltet bliver ungjagtigt - det kan let redigeres senere.)
I gvrigt ber man Zoome kraftigt op under arbejdet, evt. kan man benytte Acrobat’s Grid sé
felterne holder “register” (se neste afsnit).

4. Text Field Properties, her tilpasses alle relevante parametre, typisk...
- General: Skriv "Name” og ”ToolTip” (Tip info skrives i dette felt) og evt. "Required”
- Appearance: Font og sterrelse*, evt. streg- og fyld-farve (eller benyt i stedet rammer fra
basissiden, husk da at holde passende indvendig afstand til tekstfeltet)
- Options: ”Alignment” (Left, Center, Right), ”Scroll long text”, men sl& "Check Spelling” fra
- Format: Til priser etc. kan valges "Number” samt antal decimaler, Seperator Style (f.eks.
1.234,50) og (kr), derved sikres at der kun kan skrives tal
Dette er ofte nok, men der er mange flere muligheder.
* Skrift og sterrelse ber tilpasses den maksimalt forventede tekstmangde, test det bagefter i den
feerdige formular (er feltet for lille eller teksten for stor, rettes feltet i Acrobat (se neste afsnit).

5. Klik pa ’Close” for at afslutte det nye formular-tekstfelt

6. Flere felter oprettes efter samme metode (med lidt held huskes valgte @ndringer i Properties)
- husk at der ikke ma benyttes samme navn til flere felter!

7. Husk at gemme den faerdige PDF-formular (“File” > ”Save as...”), vaelg navn.pdf

8. Afprov formularen, dvs. om tekst og tal “fungerer” og kan vere i felterne - de almindelige
Select Tool eller Hand Tool benyttes ved udfyldning af formularer.

TOP

Man springer videre til naeste formularfelt ved at trykke pd Tabulator-tasten.
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Redigering og kopiering af felter, ”Snap to Grid”
1. Redigering af formular-felter:
- Select Object Tool velges under "Tools” > “Advanced Editing”
- Klik/veelg felt der skal @ndres, det kan nu flyttes og tilpasses i storrelse
- Dobbeltklik pé feltet, og Properties vinduet vises, hvor alle parametre kan @ndres
Tip: Man behever ikke at lukke Properties vinduet for man gér videre og retter naste felt, dette
vaelges blot, og Properties vinduet afspejler nu dette felt!

2. Man kan med fordel kopiere felter, der skal vere (nesten) ens:
- Select Object Tool velges under "Tools” > “Advanced Editing”
- Klik/veelg felt der skal kopieres og ”Copy” (cmd-C)
- Indsaet kopi(er) med “Paste” (cmd-V), dette kan gentages efter behov
kopierne findes bagefter ca. midt pé siden, hvorfra de kan trakkes pa plads
- De nye kopi-felter skal have rettet navn (Properties > General, se punkt 1), s& der ikke er to med
samme navn - ellers kopieres data utilsigtet mellem felterne
3. Snap to Grid (gitter) aktiveres (og Grid kan vises/velges) under "View”
- Ved at trekke/flytte felterne med Select Object Tool, hopper de pé plads i henhold til
det definerede gitter
- Grid defineres 1 Acrobats Preferences > Units & Grid (obs: ”Subdivisions” og ”Grid Offset”)

TOP Vandret/lodret afstand, Subdivisions (opdeling) samt placering af gitter kan tilpasses.
Brug af Grid kraver god planlaegning af basissiden, til gengaeld bliver det meget precist.

Smart redigering/duplikering af felter

1. ”Smart redigering” af formular-felter:
- Select Object Tool velges under "Tools” > “Advanced Editing” (og aktiver evt. Grid)
- Klik/veelg felt (eller flere felter), der skal endres (evt. ved at “tegne” over felterne)
- Man kan flytte med piltasterne: Uden Snap to Grid aktiv flyttes i 1 punkt spring (0,35 mm),
med Snap to Grid aktiveret (se under View), flyttes i spring svarende til defineret Grid
- Eller flyt med musen, man kan sikre at det sker lodret eller vandret ved at holde Shiff nede
- Ved at holde A/t-tasten nede, mens man benytter piltasterne, endres i stedet hajde og bredde

2. ”Smart kopiering” af formular-felter:

- Select Object Tool velges under "Tools” > “Advanced Editing” (og aktiver evt. Grid)

- Klik/veelg felt (eller flere), der skal @ndres (evt. ved at ’tegne” over felterne)

- Hold Alt-tasten nede, mens man “treekker en kopi” med musen

- Med Alt- samt Shift-tasten nede samtidigt, mens man med musen “treekker en kopi”,
flugter felterne lodret/vandret ("holder register’)

- De nye kopi-felter skal have rettet navn (Properties > General), sa der ikke er to med
samme navn - ellers kopieres data utilsigtet mellem felterne

3. ”Supersmart kopiering” af formular-felter, dvs. flere kopier samt auto-navne:
- Select Object Tool velges under "Tools” > "Advanced Editing” (og aktiver evt. Grid)
- Klik/veelg felt (eller flere), der skal @ndres (evt. ved at ’tegne” over felterne)
- Valg ”Advanced” > "Forms” > "Fields” > ”Create Multiple Copies...”
(eller hojre-klik pa de valgte og valg ’Create Multiple Copies...”)
- Veelg antal kopier (inklusive originalfelter), lodret ("down”) og vandret (’across”),
resultatet vises med det samme (’preview”)
- Veelg "Width” og "Height” for hele gruppen af felter, hertil er aktivt Grid en stor hjelp
- Man kan flytte gruppen af felter rundt med “Overall Posistion”-knapperne (ca. 1 pkt. spring)
- Afslut med klik pd OK (eller Cancel)
Obs: Med “Create Multiple Copies...” cendres navnene automatisk, sda de nu hedder (navn).0
for originalen samt (navn).1 og .2 etc. for kopierne.

TOP
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Felter/knapper til begraensede valg (f.eks. Check Box)

1.

Det fejlfri PDF-basisdokument abnes i Adobe Acrobat
Evt. zoom op og benyt Grid (aktiveres under "View”), se 1 gvrigt beskrivelse for tekst-felter!

Til flere samtidige valg, med Check box-felter (“tryk-knapper”):
- Check Box Tool velges under "Tools” > "Advanced Editing” (og aktiver evt. Grid)
- Cursoren ses som et kryds og benyttes til at tegne omridset af den nye “knap”
- ”Check Box Properties” vinduet vises nu automatisk
- General: Skriv ”Name” og “ToolTip” (Tip info skrives i dette felt)
- Appearance: Font Size pd Auto, evt. streg- og fyld-farve (eller benyt ramme fra basissiden)
- Options: "Style” f.eks. Check, "Export Value” (relevant ved export af formular data),
evt. kan vaelges at knappen er aktiv (flueben) som standard (... is checked by default™)
- Actions: Normalt ikke relevant (der udferes ikke andet nir Action feltet er tomt)
- Klik pa ”Close” for at afslutte det nye Check Box-felt

. Flere Check Box-knapper oprettes efter samme metode - eller kopieres, husk at rette navn

bagefter, ellers fungerer knapperne som en og samme knap (alle on/off samtidigt)

Ved kun et muligt valg ud af flere, med Radio Button-felter ("tryk-knapper”):

Man kan benytte “Radio Button” helt som ”Check box” (bortset fra udseendet), men har

desuden mulighed for at lave gensidigt valg/fravalg med “Radio Button”.

- Radio Button Tool (det runde symbol) veelges under "Tools” > “Advanced Editing”

- Cursoren ses som et kryds og benyttes til at tegne omridset af den nye “knap”

- ”Radio Button Properties” vinduet vises nu automatisk

- General: Skriv ”Name” og “ToolTip” (Tip info skrives i dette felt)

- Appearance: Font Size pa Auto, vaelg streg- og fyld-farve

- Options: ”Style” pa Circle, "Export Value” f.eks. “valg-A” (til export af formular data),
evt. kan vealges at knappen er aktiv ("ON”’) som standard (”... is checked by default”)

- Actions: Normalt ikke relevant (der udferes ikke andet nir Action feltet er tomt)

- Klik pa ”Close” for at afslutte den nye Radio Button-knap

. Radio Button-knapper kan med fordel kopieres - og her kommer det specielle:

Hvis flere af disse knapper har samme navn, vil de gensidigt fraveelge de ovrige knapper (kun
en af disse kan veere "ON”) - dvs. undlad at kopiere med “’Create Multiple Copies...”

Husk at gemme den faerdige PDF-formular (“File” > ”Save as...”), vaelg navn.pdf

Aktivitets/funktions-knapper i formularer

Med Button Tool kan fremstilles “knapper” der skal ’udfere et eller andet”. Dette herer til de mere
komplekse opgaver, og her beskrives kun et let eksempel.

1.

TOP

Det fejlfri PDF-basisdokument abnes i Adobe Acrobat
- Evt. zoom op under arbejdet, og benyt Grid (aktiveres under ”View”)

Button Tool velges under "Tools” > “Advanced Editing”

- Cursoren ses som et kryds og benyttes til at tegne omridset af den nye “knap”

- ”Button Properties” vinduet vises nu automatisk

- General: Skriv ”Name” og “ToolTip” (Tip info skrives i dette felt)

- Appearance: Valg Font/size og streg/fyld-farve til knap (evt. benyt ramme/grafik fra basisside)

- Options: "Label” defineres - 1 dette eksempel skrives "Rens Skema!”

- Actions 1 dette eksempel: I ”Select Action” vaelges “Reset a form”... og klikkes pa ”Add”,
nu ses “Reset a Form” mulighederne hvor der vaelges hvilke felter der skal nulstilles (tommes),
man kan senere redigere dette (marker linien ”Reset a Form” og klik pa Edit)

- Klik pa ”OK” og ”Close” for at afslutte den nye Button-knap

Obs: Felternes eventuelle standard-vardier (defaults) vises efter “Reset Form”!
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Oversigt over veerktejer til formular-felter m.v.

De mest benyttede formular-verktejer i Acrobat:

Veerktaj under ”View”

® Grid (vises, mal defineres i Acrobat-Preferences > Units & Grid)

®  Snap to Grid (aktiver/deaktiver) til preecis placering af felter etc.

Veerktaj under "Tools” > "Advanced Editing”

Select Object Tool til markering/flytning/redigering m.v. af felter etc.
Touchup Text Tool til redigering af tekst i PDF-filer (f.eks. rette smafejl)
Button Tool til fremstilling af “aktivitets/funktions-knapper” i formularer
Check Box Tool til fremstilling af ”Check-knapper” (til flueben) i formularer
Radio Button Tool til fremstilling af ”Valg tryk-knapper” i formularer
Text Field Tool til fremstilling af tekst- og tal-felter i formularer

NB: Man kan velge at vise "Advanced Editing” som Tool-palette under View > Toolbars. I denne
palette er det 6. Form Tool, hvor man kan valge "Show Form Toolbar” ved den lille pil til hejre.

De almindelige Hand Tool og Select Tool ses normalt til venstre i varktejslinien (er ellers under
“Tools” > ”Basic”) og benyttes bl.a. ved tekstkopiering og udfyldning af formularer.

Blandede kommentarer

Preecise Print af PDF-sider. Hvis man ensker malfaste print, skal PDF option "Page Scaling"
fravaelges ("None”) i Print prefencerne. I modsat fald krymper A4-sider lidt fordi printerens
effektive sidemal som regel er mindre end A4.

Kopiering af tekst. Man kan kopiere tekst fra PDF-filer ved hjalp af Select Tool (ogsé i Reader, det
ligner et I) eller Touchup Text Tool 1 Acrobat.

Obs: Man skal checke teksten omhyggeligt bagefter, da der ved brug af specielle skrifter kan opsta fejl
ved specialtegn (PDF-filen indeholder skriften, men ved kopiering overferes kun tegnkoderne).

Eksport af tekst. Acrobat kan ogsa lagre PDF-filer i f.eks. RTF-format, der kan abnes i bl.a. Word.

Eksport af Data. Acrobat kan eksportere formular-data (”File” > ”Form Data” > “Export Data...”)
i flere formater: FDF, XFDF, XML og simpel tekst (sidstnavnte kan let benyttes til regneark).

Punkt. Maleenheden ”Punkt" (1/72” US-tomme = 0,35 mm) benyttes af kontorprogrammer og skrive-
maskiner. Enkelt linieafstand er 12 punkt (1/6” = 4,23 mm) og 1'/, linieafstand 18 punkt (6,35 mm).

Simpelt eksempel
NAVN: Teresa Bruun-Brown
ADRESSE: Adobevej 27
TOP 8000 Arhus C.

ALDER: 87

KVINDE @ SEND INFORMATIONSFOLDER
MAND @ SEND MANEDENS TILBUD
SEND MEDLEMSBLAD

_| SEND TILMELDINGSSKEMA
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